• Welcome to Final Fantasy Hacktics. Please login or sign up.
 
August 08, 2020, 07:35:44 am

News:

Don't be hasty to start your own mod; all our FFT modding projects are greatly understaffed. Find out how you can help in the Recruitment section.


Cannot patch fft1.3.0.6

Started by Flo, February 01, 2018, 10:25:11 am

Flo

Hello

I'd like to try fft 1.3.0.6 but I can't find the iso, so I downloaded the PPF file and patched Original SCUS-94221 with it but the game freeze in the first battle just after Gafgarion says "That's impossible" (just before first movement).

I tried
Directly DL the 1.3.0.3.BIN > freeze
Original game with Auto load PPF feature > for some reasons ePSXe didn't load the (renamed) PPF
Patching my .BIN by myself > freeze

ePSXe 2.0.5 with default plugins and settings (bios SCPH1001)
Win10 64

Could you please tell me what I missed ?
  • Modding version: PSX

Elric

We dont host 1.3 nor do we offer support for it.
  • Modding version: PSX
<@Angel> Teach a man to fish and he'll open up a fishery to compete against yours.


Journey of the Five Youtube ChannelThe Lion War Current Status
  
Jot5 Leader :: Eventer :: OtherTLW Leader :: Eventer :: Other

Flo

At 0:00 I read FFHacktics & 1.3 that why I'm here
So be it

Thank you so much nice guy
  • Modding version: PSX

Elric

  • Modding version: PSX
<@Angel> Teach a man to fish and he'll open up a fishery to compete against yours.


Journey of the Five Youtube ChannelThe Lion War Current Status
  
Jot5 Leader :: Eventer :: OtherTLW Leader :: Eventer :: Other