• Welcome to Final Fantasy Hacktics. Please login or sign up.
 
August 08, 2020, 01:51:19 am

News:

Use of ePSXe before 2.0 is highly discouraged. Mednafen/RetroArch is recommended for playing/testing, pSX is recommended for debugging.


Shishi

Started by Drunkard, April 21, 2016, 02:00:09 pm

Drunkard

April 21, 2016, 02:00:09 pm Last Edit: April 22, 2016, 03:55:59 am by Drunkard
Is there a way I could get shishi to open this iso?  :D


-It worked on my 6th iso.


Got it to work with Elric's help.

Leimery

how exactly did you get it to work.. ?
  • Modding version: Other/Unknown

Nyzer

Bit of advice - try to check the dates of topics, and occasionally the profile of the user you're trying to ask a question to.

You posted in a year-old topic, asking a question to someone who hasn't been to FFH for seven months. It's not terribly likely that they'll reply.
  • Modding version: PSX & WotL
  • Discord username: Nyzer