• Welcome to Final Fantasy Hacktics. Please login or sign up.
 
July 09, 2020, 01:14:57 am

News:

Please use .png instead of .bmp when uploading unfinished sprites to the forum!


Complete noob, please help!

Started by Aranath, August 21, 2019, 09:18:20 pm

Aranath

Greetings all! I've been messing with the hacking tools all day and still have no idea what I'm doing. All I'm really wanting to do is change Beowulf's name in game to Cecil, but everytime I try to use FFTactext, it continually gives me error messages and refuses to patch. I've tried everything I've been able to read up on here on the forums, but to no avail. Could someone please walk me through what I need to do? Or if someone is feeling like a complete good samaritan, send me a patched ISO with the name changed? Thanks in advance for ANY help!
  • Modding version: WotL

Nyzer

QuoteOr if someone is feeling like a complete good samaritan, send me a patched ISO


We definitely don't do that here. I've been told off for trying this just within the Jot5 team.

You need to be as specific as possible. "I have error messages" barely narrows anything down. Tactext is known to have some trouble sometimes, but all I can do is guess here.

Try saving the text file first, then closing and reopening Tactext and opening the text file rather than the ISO (I think that was the old fix I read quite some time ago?).

You should make sure you're using the correct version, .457; some later versions turned out to have even worse issues.

Make sure you're patching the right kind of ISO: PSX or PSP.
  • Modding version: PSX & WotL
  • Discord username: Nyzer

Aranath

My total bad on requesting an ISO then. Sorry about that. I'll check my version and see if it's current. I've been going in and editing the Unit name from Beowulf to Cecil, but when I try to patch it I get constant error messages along the lines of "dte for Boot.bin X failed", where X is a number, usually 5 or 7. On the rare occasion I get those to work right, I'm getting stuck on a "object reference not set to an instance of an object" repeatedly. I have no idea how to fix it. I've tried saving the text files, I've tried opening the file on a fresh version of the ISO. Nothing's worked.
  • Modding version: WotL

Xifanie

  • Modding version: PSX
Anything is possible as long as it is within the hardware's limits. (ie. disc space, RAM, Video RAM, processor, etc.)
<R999> My target market is not FFT mod players
<Raijinili> remember that? it was awful

Nyzer

Later versions as in later chronologically, not older. If you have a more recent version, you're worse off.

I did a forum search for "DTE failed" and came up with some promising topics (one of which was mine from forever ago).

http://ffhacktics.com/smf/index.php?topic=10443.msg198478#msg198478

http://ffhacktics.com/smf/index.php?topic=7837.msg156774#msg156774

Try some of them out.
  • Modding version: PSX & WotL
  • Discord username: Nyzer