• Welcome to Final Fantasy Hacktics. Please login or sign up.
 

Can't run tools in FFT Suite due to .NET 3.5 unable to be installed

Started by WarpedEdge, May 08, 2022, 11:25:47 am

WarpedEdge

Just as the title states. I am unable to install .NET 3.5 on my machine and I get an error 0x800f0922. I tried steps online to remediate the issue, but I can't get it to work. Any ideas?
  • Modding version: Other/Unknown