• Welcome to Final Fantasy Hacktics. Please login or sign up.
 
June 14, 2021, 11:23:46 pm

News:

Don't be hasty to start your own mod; all our FFT modding projects are greatly understaffed. Find out how you can help in the Recruitment section.


Controller mapping frustration

Started by CloudsOverFF, February 12, 2021, 11:28:25 pm

CloudsOverFF

I don't know where else to turn at this point. I'm trying to map keys to my controller(s). I have had zero success with either joytokey or antimicro. I've tried wired and wireless ps3 and ps4 controllers. In both programs, and in all cases, the programs SHOW that there is a connected controller and that it is recognized. However, no button presses are registered by either program whatsoever. I also tried assigning keys to buttons and testing the controller and it did not work. The controllers do work for any game with native support as I used them with steam. I literally have no idea why these key-mapping programs will not work for anything. Ran as administrator, etc. to no avail. I despise keyboard play, and would rather die than play this game with a keyboard. Anyone have suggestions?

Elric

So, you didn't say what version you are trying to play, what emulator, or really anything we would actually need to help you. It's great that you've tried to do all that with the controller, but what are you trying to USE it on?
  • Modding version: PSX
<@Angel> Teach a man to fish and he'll open up a fishery to compete against yours.


Journey of the Five Youtube ChannelThe Lion War Current Status
  
Jot5 Leader :: Eventer :: OtherTLW Leader :: Eventer :: Other

Bonesy

you probably need scptoolkit for ps3 or ds4windows for ps4

https://ryochan7.github.io/ds4windows-site/

i don't have a good thing for scptoolkit
  • Modding version: Other/Unknown
  • Discord username: Bonesy#9386