• Welcome to Final Fantasy Hacktics. Please login or sign up.
 
June 18, 2021, 10:40:17 pm

News:

Use of ePSXe before 2.0 is highly discouraged. Mednafen/RetroArch is recommended for playing/testing, pSX is recommended for debugging.


Perls of the Chat.

Started by Kokojo, October 22, 2008, 11:19:37 pm

Nyzer

Quote from: Jumza on May 27, 2021, 12:14:27 amAll credit to Kokojo for creating this gem.

Jeez, didn't even show my response.
  • Modding version: PSX & WotL
  • Discord username: Nyzer