• Welcome to Final Fantasy Hacktics. Please login or sign up.
 
April 16, 2024, 12:48:34 pm

News:

Use of ePSXe before 2.0 is highly discouraged. Mednafen, RetroArch, and Duckstation are recommended for playing/testing, pSX is recommended for debugging.


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - qlip

1
I know its the original ps1 translation, but are there any typos or script fixes? Thanks