• Welcome to Final Fantasy Hacktics. Please login or sign up.
 
September 21, 2021, 11:06:23 pm

News:

Use of ePSXe before 2.0 is highly discouraged. Mednafen/RetroArch is recommended for playing/testing, pSX is recommended for debugging.


Ability animation problem

Started by Jumza, July 07, 2010, 04:02:58 pm

Jumza

Hey FFH, Im having a problem with ability animation,
I made a new job called merchant that replaced samurai that uses abilities similar to the samurais but thy hold up different items, I changed the weapons pallette and graphic so asura knife looked like an empty potion bottle, switched the animation from potion to asura and tested, it worked fine,
I tried the same thing for kotetsu and i found a glitch in both,
now sometimes it doesnt show the character holding up an item it shows them slashing with an invisible sword (or it looks like they are throwing an invisible item)
I didnt change it so i has a range or anything it still jut has aoe that targets the samurai (but doesnt hit it) but it still does that.
Help on how i can fix tthis? (pic below of whats happening)
  • Modding version: PSX
Nyzer: Alma teleports out of her own possessed body.
Raijinili: Remember that you're telling a modding community that the game they love could use some fixing.