Please login or register.

Login with username, password and session length
Advanced search  

News:

Use of ePSXe before 2.0 is highly discouraged. Mednafen/RetroArch is recommended for playing/testing, pSX is recommended for debugging.

Bug Reports  (Read 39225 times)
Pages: 1 2 [3] 4 5 ... 15
French Maid
Xifanie (Webmistress) [Posts: 4382]
  • View Profile
  • Final Fantasy Hacktics
  • http://steamcommunity.com/id/Xifanie
  • share
  • [April 03, 2013, 04:39:05 PM]
Re: Bug Reports
« Reply #40 on: April 03, 2013, 04:39:05 PM »

    • Modding version: PSX
  • <R999> My target market is not FFT mod players
    <Raijinili> remember that? it was awful
    Durbs [Posts: 617]
    • View Profile
    • share
    • [April 04, 2013, 08:38:48 PM]
    Re: Bug Reports
    « Reply #42 on: April 04, 2013, 08:38:48 PM »
    Not sure if this could be considered a 'bug', but why is he in here?


    "Evanescence... what a sad word..." -Agrias Oaks

    Durbs [Posts: 617]
    • View Profile
    • share
    • [April 04, 2013, 09:15:41 PM]
    Re: Bug Reports
    « Reply #44 on: April 04, 2013, 09:15:41 PM »
    Daravon opens automatically when you click Tutorial.

    Mkay. Makes sense.

    "Evanescence... what a sad word..." -Agrias Oaks

    Adramelk [Posts: 9]
    • View Profile
    • share
    • [April 05, 2013, 03:13:10 AM]
    Re: Bug Reports
    « Reply #45 on: April 05, 2013, 03:13:10 AM »
    This patch is a lot better than I thought in a begining lol
    « Last Edit: April 05, 2013, 04:35:17 AM by Adramelk »
    Zaane [Posts: 18]
    • View Profile
    • share
    • [April 05, 2013, 06:01:48 PM]
    Re: Bug Reports
    « Reply #46 on: April 05, 2013, 06:01:48 PM »
    I would include the save state if I could but I'm not entirly sure how.

    Edit: ok I tried to include the save state but I probably did it wrong.... I'm not good at stuff like this.
    « Last Edit: April 07, 2013, 10:31:24 AM by Zaane »
    ALL THE THINGS Official Caretaker.
    RavenOfRazgriz [Posts: 3030]
    • View Profile
    • share
    • [April 05, 2013, 06:35:15 PM]
    Re: Bug Reports
    « Reply #47 on: April 05, 2013, 06:35:15 PM »
    It should be in psxfin -> saves -> quicksave_jotf_whatever

    That crash is weird because it's only ever been reported twice and it's not something we can replicate.  (I test this patch on psxfin 1.13 myself and don't get it, for example.)  If you can post the quicksave it'd make experimenting with it easier, but we'd need it to actually happen on our end in the first place to debug it.


    And Adramelk, yes, you missed over half the patch by continuing on that bugged ISO.  Have fun. :v
    Zaane [Posts: 18]
    • View Profile
    • share
    • [April 07, 2013, 10:42:17 AM]
    Re: Bug Reports
    « Reply #48 on: April 07, 2013, 10:42:17 AM »
    oh yes i forgot to mention i got this in the little black box in the background while playing on PSXfin (V1.13)
    when the error occured.

    not really sure what it means or if its important but thought I'd include it in case it is.
    Edit: that fixed the problem perfectly Thanks a million :)
    « Last Edit: April 08, 2013, 09:53:36 AM by Zaane »
    ALL THE THINGS Official Caretaker.
    RavenOfRazgriz [Posts: 3030]
    • View Profile
    • share
    • [April 08, 2013, 06:31:04 AM]
    gil [Posts: 5]
    • View Profile
    • share
    • [April 08, 2013, 02:16:02 PM]
    Re: Bug Reports
    « Reply #50 on: April 08, 2013, 02:16:02 PM »
    Just two things. One is just the sprite of the Toughskin when using Damage Split... The poor turtle got divided... (pun intended?  :D).

    The other is a squire in a random that charged Cloud, got knockedback and then still hit him.
    ALL THE THINGS Official Caretaker.
    RavenOfRazgriz [Posts: 3030]
    • View Profile
    • share
    • [April 08, 2013, 05:48:31 PM]
    Zaane [Posts: 18]
    • View Profile
    • share
    • [April 09, 2013, 03:02:30 PM]
    Re: Bug Reports
    « Reply #52 on: April 09, 2013, 03:02:30 PM »
    « Last Edit: April 09, 2013, 03:12:31 PM by Zaane »
    Adramelk [Posts: 9]
    • View Profile
    • share
    • [April 09, 2013, 04:37:01 PM]
    Re: Bug Reports
    « Reply #53 on: April 09, 2013, 04:37:01 PM »
    I have the same problem that zaane... But In Battle, the new member of the group has a lot of skills  :shock:
    The Puppet ---Master---
    Elric (Overseer) [Posts: 4034]
    • View Profile
    • Youtube Channel
    • http://steamcommunity.com/id/Bones42
    • share
    • [April 09, 2013, 05:11:48 PM]
    Re: Bug Reports
    « Reply #54 on: April 09, 2013, 05:11:48 PM »
    Well... That's a new one... Raven must've derped on the random

    • Modding version: PSX
  • <@Angel> Teach a man to fish and he'll open up a fishery to compete against yours.
    Journey of the Five Youtube ChannelThe Lion War Current Status
       
    Jot5 Leader :: Eventer :: OtherTLW Leader :: Eventer :: Other
    ALL THE THINGS Official Caretaker.
    RavenOfRazgriz [Posts: 3030]
    • View Profile
    • share
    • [April 09, 2013, 08:57:33 PM]
    Re: Bug Reports
    « Reply #55 on: April 09, 2013, 08:57:33 PM »
    Enjoy your Job Level 0 Monster Female Ranger that can't properly use equipment.

    It's fixed for whenever the next release will be.  That entire ENTD was a bit messed up.  It's supposed to be a fight against 4-6 monsters with a friendly Female Ranger that will randomly offer to join your party afterward but a lot of the flags on the monsters and Ranger were not set quite right.  I remember doing this one right before passing out for the night I worked on it on so it's not surprising.
    fin7710 [Posts: 9]
    • View Profile
    • share
    • [April 10, 2013, 02:21:06 AM]
    Re: Bug Reports
    « Reply #56 on: April 10, 2013, 02:21:06 AM »
    In the cutscene after the battle at Thieves Fort, the dialogue from the fight intro is repeated.  The game seems to continue on fine, but the scene makes no sense.   I'm using v1.3 and ePSXe.  Gonna try 1.4 and see if it fixes this.  Anyone else see this issue?  I can supply pictures if needed.

    EDIT: No, using v1.4 didn't fix it.  I used a save state to load back to the battle though.  I'll try loading from my memory card tomorrow and see if that fixes it.
    « Last Edit: April 10, 2013, 02:40:09 AM by fin7710 »
    Thief of Fate
    Argy [Posts: 252]
    • View Profile
    • share
    • [April 10, 2013, 06:29:39 AM]
    Re: Bug Reports
    « Reply #57 on: April 10, 2013, 06:29:39 AM »
    This also happened to me as well using JoT5 1.4 on espsxe 1.8 for Android. Whatever fixes that are normally made also apply to this emulator as well.

    • Modding version: PSX
  • Kotetsu Quad Killer!!
    ALL THE THINGS Official Caretaker.
    RavenOfRazgriz [Posts: 3030]
    • View Profile
    • share
    • [April 10, 2013, 07:50:13 AM]
    Re: Bug Reports
    « Reply #58 on: April 10, 2013, 07:50:13 AM »
    Just confirmed that this (somehow) happens on my ISO as well.  Either this went unreported this entire time or someone good fixing a different error.

    I'll make sure it's fixed for a release tomorrow.  Apologies everyone, that really shouldn't have happened.  That's just embarrassing on our part.
    ALL THE THINGS Official Caretaker.
    RavenOfRazgriz [Posts: 3030]
    • View Profile
    • share
    • [April 10, 2013, 11:33:26 PM]
    Pages: 1 2 [3] 4 5 ... 15