Please login or register.

Login with username, password and session length
Advanced search  

News:

Use of ePSXe before 2.0 is highly discouraged. Mednafen/RetroArch is recommended for playing/testing, pSX is recommended for debugging.

require weapon question  (Read 439 times)
Pages: [1]
Jubei1986 [Posts: 53]
  • View Profile
  • share
  • [August 19, 2011, 11:12:34 PM]
require weapon question
« on: August 19, 2011, 11:12:34 PM »
i know in patcher you can click on require sword or requires materia  blade, but is there a way to do it with all other weapons? for instance, if i wanted to do a skill like
Bloody Spear - Absorb HP formula - but (Spear) only...is that possible? or ASM hacking only?
GeneralStrife [Posts: 1442]
  • View Profile
  • share
  • [August 20, 2011, 12:59:28 AM]
Re: require weapon question
« Reply #1 on: August 20, 2011, 12:59:28 AM »
ASM. If it ain't in the patcher.
Mediator
Eternal [Posts: 2965]
  • View Profile
  • share
  • [August 20, 2011, 01:12:10 AM]
Re: require weapon question
« Reply #2 on: August 20, 2011, 01:12:10 AM »
Use the Ability Requirement Hack for that.

"You, no less human than we? Ha! Now there's a beastly thought. You've been less than we from the moment your baseborn father fell upon your mother in whatever gutter saw you sired! You've been chattel since you came into the world drenched in common blood!"
MysticKnightFF5
  • share
  • [August 20, 2011, 04:00:03 AM]
Re: require weapon question
« Reply #3 on: August 20, 2011, 04:00:03 AM »
In other words, go to the search and type in ARH.
Pages: [1]