Please login or register.

Login with username, password and session length
Advanced search  


Please use .png instead of .bmp when uploading unfinished sprites to the forum!

Pages: [1]
mrtdho [Posts: 5]
  • View Profile
  • share
  • [January 08, 2018, 07:02:35 PM]
Android FFT WoTL Mount Data File Failed
« on: January 08, 2018, 07:02:35 PM »
I just bought the game like a week ago. When I tried to run it, it said "Mount Data File Failed" just right after the app opened. I don't know what's wrong with it, is it the game which has been updated to detect rooted phone/cheat app (since I installed Lucky Patcher & Game Guardian on my phone) so it shouldn't run. Or simply the game is not compatible with Nougat version of Android (anyone can confirm this?). I had tried lots of things to make the game run, like uninstalling my Game Guardian & Lucky Patcher. I even messed around with my Magisk root manager, tried to unroot my device, wiped cache & Dalvik cache right after that, then reinstalled the game. Still totally the same, got "Mount Data File Failed" error message. I was like gonna refund the game. I reinstalled all my 'cheat' tools. Right before refunding the game, I tried to open the game once more times just to make sure. And guess what? The game ran just fine! It's so freaking weird.

After several times of trials and errors, I noticed the game COULD ONLY RUN on my phone after I installed Lucky Patcher. Just install the Lucky Patcher, no need for patching / any kind of stuff. And only Lucky Patcher, trying to install other apps doesn't work either. That's so freaking weird once again. If my phone got restarted, the game could not run again (Mount Data File Failed error). So I need to repeat Lucky Patcher installation process (uninstall - install) again. It's annoying.

I've tried a pirated version of FFT before, on unrooted Android and it ran just fine (Lollipop version of stock Samsung ROM). Now I got my phone rooted (Nougat version of LineageOS).
Pages: [1]