Please login or register.

Login with username, password and session length
Advanced search  

News:

Use of ePSXe before 2.0 is highly discouraged. Mednafen/RetroArch is recommended for playing/testing, pSX is recommended for debugging.

Event Editor Bug?  (Read 4313 times)
Pages: 1 [2]
Nyzer [Posts: 701]
  • View Profile
  • share
  • [July 18, 2017, 01:40:23 AM]
Re: Event Editor Bug?
« Reply #20 on: July 18, 2017, 01:40:23 AM »
Is that still happening in EasyVent 2.0? Because Raven changed quite a lot with that one. So if you're not using it yet, you should be.

    • Modding version: PSX & WotL
  • Pages: 1 [2]