Please login or register.

Login with username, password and session length
Advanced search  

News:

Don't be hasty to start your own mod; all our FFT modding projects are greatly understaffed. Find out how you can help in the Recruitment section.

Pages: [1]
Nyzer [Posts: 739]
  • View Profile
  • share
  • [October 02, 2011, 06:53:17 PM]
[Solved!] DTE for BOOT.BIN 5 Failed - always. (PSP)
« on: October 02, 2011, 06:53:17 PM »
Solution:
You are using fftactext 457 right? Thats the ONLY one i have gotten to work for the psp...
Also, have a clean ISO, I had the same stinking problem a while back.
I tried it with a clean iso, no prob, then i tried it again 5 min after patching it with tactext, then it failed so...my guess its a one time deal.

(Linked:) ffhacktics.com/smf/index.php?action=dlattach;topic=7837.0;attach=8927

Delete all of the japanese characters you find, save your file as an fftext or whatever, CLOSE FFTACTEXT, and then reopen it, load the file, then try patching. If that doesn't work, try shortening some descriptions oe other entries in the .lzw file that tactext is complaining about.

I've been trying to edit an ISO that I pulled myself from my physical copy of Final Fantasy Tactics: War of the Lions.

I can't edit the text in any way, shape, or form using TacText Editor. If I take my copy of an unchanged ISO, open it with TacText, change nothing, save that as Unchanged.fftext, open that, then try to patch the ISO it came from ... "DTE for BOOT.BIN 5 Failed. ISO was NOT changed!"

I'm currently copying the ISO over to my computer again, just to double-check that.

Edit: I've also gotten the "DTE for Open.LZW failed" message a couple times, too, while trying to patch the actual modified text.


Fixed, thanks to following the tips from these two. I haven't needed to delete Japanese characters yet though :)
« Last Edit: October 05, 2011, 04:56:43 PM by nyzer »
    • Modding version: PSX & WotL
  • I'ma Firin Mah Lazorz!
    RandMuadDib [Posts: 381]
    • View Profile
    • share
    • [October 02, 2011, 08:13:29 PM]
    Re: DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #1 on: October 02, 2011, 08:13:29 PM »
    Delete all of the japanese characters you find, save your file as an fftext or whatever, CLOSE FFTACTEXT, and then reopen it, load the file, then try patching. If that doesn't work, try shortening some descriptions oe other entries in the .lzw file that tactext is complaining about.

    I will show you the power of SARDIIIIINES!!!!
    pesmerga001 [Posts: 25]
    • View Profile
    • share
    • [October 02, 2011, 08:32:29 PM]
    Re: DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #2 on: October 02, 2011, 08:32:29 PM »
    Also, have a clean ISO, I had the same stinking problem a while back.
    I tried it with a clean iso, no prob, then i tried it again 5 min after patching it with tactext, then it failed so...my guess its a one time deal.
    Meaning you will have to do EVERYTHING all over again when you wanna change some text, just go with the psx version imo.
    Nyzer [Posts: 739]
    • View Profile
    • share
    • [October 02, 2011, 10:05:37 PM]
    Re: DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #3 on: October 02, 2011, 10:05:37 PM »
    Again, haven't changed the text one bit, and it's on a completely unmodified ISO, and I still cannot patch it onto itself.

    I import the text from my unmodified ISO - Copy, save the text file, close FFTacText, reopen FFTacText, open the text file, copy the unmodified ISO again (the one I did NOT pull the text file from), and then attempt to use the reopened TacText file onto the untouched copy.

    I have now tried to take the unmodified file, and have purged all the Japanese characters from BIN 5 and OPEN. So my text file now has less text than normal, with nothing added. I close and reopen it under the same conditions as above.

    "DTE for BOOT.BIN 7 failed."

    I have no idea if the PSP version is just completely incapable of having text patched at all now? I know I was able to modify some things the last time I played around with this, some two or three years ago.

    • Modding version: PSX & WotL
  • I'ma Firin Mah Lazorz!
    RandMuadDib [Posts: 381]
    • View Profile
    • share
    • [October 02, 2011, 11:42:34 PM]
    Re: DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #4 on: October 02, 2011, 11:42:34 PM »
    Just keep deleting the japanese characters from all of the files it yells at you for. eventually it should work. But you're right, its much easier to work with the psx version and convert it to an eboot later if you insist on using your psp

    I will show you the power of SARDIIIIINES!!!!
    pesmerga001 [Posts: 25]
    • View Profile
    • share
    • [October 03, 2011, 04:09:06 AM]
    Re: DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #5 on: October 03, 2011, 04:09:06 AM »
    You are using fftactext 457 right? Thats the ONLY one i have gotten to work for the psp...
    Nyzer [Posts: 739]
    • View Profile
    • share
    • [October 03, 2011, 03:48:35 PM]
    Re: DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #6 on: October 03, 2011, 03:48:35 PM »
    Yeah, I have deleted all the Japanese. It shouldn't give me text errors if I start out with exactly the same text, though. And cutting down everything I can doesn't help.

    Bin 7 is just English shopkeeper quotes. Even cutting down a lot of the extra stuff in there didn't help.

    I've just started using the PSX version...

    I, apparently, have not had the 457 version. Mine's been 0.478.

    • Modding version: PSX & WotL
  • Nyzer [Posts: 739]
    • View Profile
    • share
    • [October 05, 2011, 02:21:17 AM]
    Re: DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #7 on: October 05, 2011, 02:21:17 AM »
    Hmm. Pesmerga, where can I get a copy of .457?

    • Modding version: PSX & WotL
  • pesmerga001 [Posts: 25]
    • View Profile
    • share
    • [October 05, 2011, 04:47:29 AM]
    Re: DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #8 on: October 05, 2011, 04:47:29 AM »
    Sure, here it is:

    Nyzer [Posts: 739]
    • View Profile
    • share
    • [October 05, 2011, 04:48:10 PM]
    Re: DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #9 on: October 05, 2011, 04:48:10 PM »
    Heh, I finally found it like an hour after I replied. Unfortunately by the time I got to testing it on my PSP I was about two hours behind the time I need to be asleep at for eight hours' worth, so I'd just shut the computer down.

    I was able to edit all the text I'd tried.

    I remember during my first minor modification attempts, some years ago, I wasn't able to edit things like job names and the like.

    Last night, I tried clearing out job names like Witch of the Coven, Duke, etc. that don't appear in any scene where you can inspect the character, and I was able to modify the job names without a single issue.
    I didn't try changing them before clearing out the names, though. I'd been using another old version of TacText, and I'd noticed that they had "Maximum Byte Size" in each section. (Same problem with that one, though, I couldn't even patch No-Change onto it >_<) So, just in case, I made sure to remove unneeded names. ;)

    As much as I do like the spell casts that don't take a full lunar cycle to cast, I'm just too used to the War of the Lions version. :P

    So, thanks, guys! :D
    « Last Edit: October 05, 2011, 04:56:14 PM by nyzer »
    • Modding version: PSX & WotL
  • Seperest [Posts: 27]
    • View Profile
    • share
    • [July 07, 2017, 03:18:05 AM]
    Re: [Solved!] DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #10 on: July 07, 2017, 03:18:05 AM »
    Tried everything on this Topic including using Tactext Ver 457. Now its telling me "Object reference not set to an instance of an object." Got past the BOOT.BIN 5 and BOOT.BIN 7 problems only to run into this. All I have deleted has been Japanese text and I have double checked for anything that I could see as "Not referencing" something else. No idea anymore. Sry to necro a post but I am at a brick wall here...

    Nyzer [Posts: 739]
    • View Profile
    • share
    • [July 07, 2017, 04:34:43 AM]
    Re: [Solved!] DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #11 on: July 07, 2017, 04:34:43 AM »
    First: Did you try searching for that phrase? I'm seeing quite a few results, some with promising fixes.

    Second: You necroed my six year old topic to post about an issue unrelated to it. This confuses me.  :|

    • Modding version: PSX & WotL
  • cass46 [Posts: 1]
    • View Profile
    • share
    • [November 19, 2017, 08:46:02 PM]
    Re: [Solved!] DTE for BOOT.BIN 5 Failed - always. (PSP)
    « Reply #12 on: November 19, 2017, 08:46:02 PM »
    Hi, i did got the same errors, and tried doing what it was suggested,

    First i was getting error in BOOT.bin 5 (then i shortened all lines to less than 100 width)
    Then the error was in the OPEN.LZW (then i shortened all japanesse names)
    Then the error was in the BOOT.bin 7 (then i shortened all lines to less than 100 width)
    Now i get the "Referência de objeto não definida para um instância de um objeto" error, any thoughts about how to fix this?
    Pages: [1]