Please login or register.

Login with username, password and session length
Advanced search  

News:

Use of ePSXe before 2.0 is highly discouraged. Mednafen/RetroArch is recommended for playing/testing, pSX is recommended for debugging.

Please, do not post for now  (Read 1302 times)
Pages: [1]
-Event Editor- Creator of CoP
Kokojo [Posts: 1864]
  • View Profile
  • share
  • [February 02, 2012, 01:33:58 PM]
Please, do not post for now
« on: February 02, 2012, 01:33:58 PM »
Reorganization in progress ;-)
- Dome the spam mod

I keep leaving, I keep coming back. Boomerang boy.
Dome [Posts: 4890]
  • View Profile
  • share
  • [February 02, 2012, 01:40:46 PM]
Re: Please, do not post for now
« Reply #1 on: February 02, 2012, 01:40:46 PM »
Ok, should be over
Let me know if you want something else changed, Koko

"Be wise today so you don't cry tomorrow"
-Event Editor- Creator of CoP
Kokojo [Posts: 1864]
  • View Profile
  • share
  • [February 02, 2012, 03:46:13 PM]
Re: Please, do not post for now
« Reply #2 on: February 02, 2012, 03:46:13 PM »
Please mix the version history with the download and that should be it :P

I keep leaving, I keep coming back. Boomerang boy.
Pages: [1]